[Résolu] Problème avec les associations (protocoles)

Vous avez rencontré un problème dans l'utilisation de la LiberKey ?
6 messages • Page 1 sur 1

[Résolu] Problème avec les associations (protocoles)

Messagede future » 07 Février 2012, 00:06

Bonsoir,

Tout d'abord, un grand merci pour votre travail... Excellent devrais-je dire :laugh:

Voila, j'ai un souci côté association de fichiers et plus particulièrement avec les protocoles types HTTP, HTTPS, ou encore MailTo. Je suis sous Windows 7 64-Bits et le système est récent (donc propre).

Sur ma machine j'ai IE9 + Firefox (Liberkey) d'installés. J'ai également Outlook + Thunderbird (Liberkey). Mes applications principales sont Firefox (web) et Thunderbird (couriel). Je précise volontairement hein :P

Au jour d'aujourd'hui lorsque je clique sur un lien [url]à partir[/url] de Thunderbird ça ouvre IE9 (au lieu de Firefox) ... Idem si je clique sur un MailTo ça m'ouvre Outlook à la place de Thunderbird.

J'ai tenté de mettre Firefox (ainsi que Thunderbird) en "programmes par défaut" mais dans ce cas précis ça n'ouvre pas l'application par ce chemin : C:\LiberKey\Apps\Firefox\FirefoxLKL.exe mais celui-ci : C:\LiberKey\Apps\Firefox\App\Firefox\firefox.exe ... Idem pour Thunderbird.

Les associations de fichiers sont pourtant bien configurées (rien touché...)

Image

Si quelqu'un à une solution je prends :bigsmile:

Merci de votre lecture.
Dernière édition par future le 08 Février 2012, 00:20, édité 1 fois.
Avatar de l’utilisateur
future
Junior Boarder
Junior Boarder
 
Messages: 55
Inscription: 25 Avril 2010, 23:42

Re: Problème avec les associations (protocoles)

Messagede JP4U » 07 Février 2012, 00:56

Bonsoir.

Pour configurer les associations de fichiers je te conseille de regarder ces sujets : http://www.liberkey.com/forums/support-fr/association-et-sauvegarde-4396.html?format=html&lang=fr#p28433
J'ai tenté de mettre Firefox (ainsi que Thunderbird) en "programmes par défaut" mais dans ce cas précis ça n'ouvre pas l'application par ce chemin : C:\LiberKey\Apps\Firefox\FirefoxLKL.exe mais celui-ci : C:\LiberKey\Apps\Firefox\App\Firefox\firefox.exe ... Idem pour Thunderbird.


Si tu l'as fait directement dans Firefox et Thunderbird il faut annuler cette action et commencer par refaire du ménage dans la base de registre :
http://www.liberkey.com/forums/support-fr/resolu-firefoxlkl-exe-comme-navigateur-par-defaut-2121.html?format=html&lang=fr#p2112

Pour configurer correctement un logiciel par défaut dans KFA clic droit (sur son icône dans la zone de notification de Windows) => Configurer les associations puis pour les types d'éléments concernés, bouton Avancé... .
Dans la fenêtre Modification du type de fichier cocher Remplacer les actions prédéfinies pour ce type de fichiers puis le bouton Par défaut avant de valider la fenêtre.


Tu peux aussi jeter un coup d'œil à la FAQ de Thunderbird et celle de Firefox

JP4U
Avatar de l’utilisateur
JP4U
Moderator
Moderator
 
Messages: 2524
Inscription: 30 Mars 2007, 13:58

Re: Problème avec les associations (protocoles)

Messagede future » 07 Février 2012, 01:01

Ok super, merci beaucoup : je regard tout ça attentivement et reviens pour les news :bigsmile:

Bonne nuit !
Avatar de l’utilisateur
future
Junior Boarder
Junior Boarder
 
Messages: 55
Inscription: 25 Avril 2010, 23:42

Re: Problème avec les associations (protocoles)

Messagede future » 07 Février 2012, 16:41

Re,

Alors, j'ai consulté tous les liens et à j'ai donc supprimé toutes les clés Firefox. J'ai quand même été obligé de virer les autres clés présentes de IE9 (dans HKEY_LOCAL_MACHINE) pour que cela fonctionne comme avant.

Voila, donc ça marche à nouveau mais c'est assez délicat car à la moindre boulette on perd des associations sur les protocoles (FTP, HTTP...) de certaines applications.

N'avez-vous pas un autre moyen, dans un futur plus ou moins proche, que KFA prenne le dessus côté droits ?

Merci encore pour tout ce que vous faîtes :bigsmile:

@+

PS : pour info, à propos de Thunderbird et le protocole MailTo j'ai opté pour l'ajout manuel directement dans Firefox : Options > Applications.
Avatar de l’utilisateur
future
Junior Boarder
Junior Boarder
 
Messages: 55
Inscription: 25 Avril 2010, 23:42

Re: Problème avec les associations (protocoles)

Messagede JP4U » 08 Février 2012, 00:16

D'après les explications que Vagabond avait données concernant KFA, je crains que ce ne soit pas simple.

JP4U
Avatar de l’utilisateur
JP4U
Moderator
Moderator
 
Messages: 2524
Inscription: 30 Mars 2007, 13:58

Re: [Résolu] Problème avec les associations (protocoles)

Messagede future » 08 Février 2012, 00:23

Je me doute... C'est juste frustrant pour quelqu'un qui ne connait pas un minimum le registre : on a vite fait de faire des bourdes. Mais bon, à partir du moment où le support Liberkey reste réactif (et précis!) tout devrait bien se passer :bigsmile:

Merci encore.

@+
Avatar de l’utilisateur
future
Junior Boarder
Junior Boarder
 
Messages: 55
Inscription: 25 Avril 2010, 23:42


6 messages • Page 1 sur 1

Retourner vers Support

Qui est en ligne

Utilisateurs parcourant ce forum: Alexa [Bot], Exabot [Bot] et 20 invités

cron