Bugs with 5.0.53 beta on Win7 x64 Pro

Provides some LiberKey tools versions under development
5 messages • Page 1 sur 1

Bugs with 5.0.53 beta on Win7 x64 Pro

Messagede irawr123 » 31 Mai 2010, 21:38

Currently testing. Any bugs encountered will be edited into this post and the thread will be bumped so that you are aware of a new issue.

Bug 1: Upon update to 5.0.53 beta, checking for updates shows a large amount of applications that need to be updated, despite already being the latest version.

Bug 2: After "hiding" the LiberKey menu, images are distorted where the menu was shown.
Before:
Image

After:
Image

Bug 3: Selecting "Disconnect your LiberKey" has some issues. LiberKey Apps Closer closes all LiberKey applications except the LiberKey menu, which perpetually flashes.
Edit: Attempting to recreate the issue happens 3/5 times. 2/5 it ejects like normal without conflict.

Bug 4: Only thing I did was attempt to view a shortcut's properties. This resulted:
Problem signature:
Problem Event Name: APPCRASH
Application Name: LiberKeyMenu.exe
Application Version: 5.0.0.53
Application Timestamp: 4c0300ee
Fault Module Name: LiberKeyMenu.exe
Fault Module Version: 5.0.0.53
Fault Module Timestamp: 4c0300ee
Exception Code: c0000006
Exception Offset: 00416eab
OS Version: 6.1.7600.2.0.0.256.48
Locale ID: 1033
Additional Information 1: ddd8
Additional Information 2: ddd8fab03bd7de4907ba8475f5be16cd
Additional Information 3: 01c3
Additional Information 4: 01c39448a790e1821b47ea0065e6dff2

Have attempted to recreate the issue several times with no results.

Annoyance 1: No option to turn off "visual effects." It is in my personal opinion that fade in/out windows are the devil.
Edit: As well as "bouncy" windows and the "rolling-cube" (for lack of a better term) effects.
Edit: Ability to remove visual effects definitely needs to happen.

Annoyance 2: Switching from the LiberKey menu to another window leaves the menu open.



Windows 7 x64 Professional
7-Zip - 4.65 - Installer\7z.exe
LiberKey Inst - 1.2.0.84 - Installer\LKInst.exe
LBKClose - 0.1.11 - LBKClose.exe
LiberKey Menu - 5.0.0.53 - LiberKeyMenu\LiberKeyMenu.exe
LiberKey Portabilizer - 2.0.0.343 - LiberKeyPortabilizer\LiberKeyPortabilizer.exe
LiberKey Apps Closer - 1.0.0.17 - LKAppsClose\LKAppsClose.exe
Liberkey Apps Version Checker - 1.3.0.159 - LKAppsVCheck\LKAppsVCheck.exe
LiberKey AutoRun - 1.8.7.0 - LKautorun.exe
LiberKey Configuration - 1.0.0.31 - LKConfig.exe
LiberKey Disk Ejector - 0.1.0.12 - LkDiskEjector\LkDiskEjector.exe
LiberKey USB Eject - 2.0.0.4 - LkEject.exe
LiberKey Folders - 1.0.5 - LKFolders.exe
LKMyAppsMerge - 1.5.8 - LKMyAppsMerge.exe
Liberkey Splash Screen - 1.0.0.71 - LKSplash.exe
LiberKey Version Checker - 1.0.0.72 - LKVerCheck.exe
LiberKey - Online Catalog - 1.0.0.1 - LkWebGate\LkWebGate.exe
LiberKey Portable Desktop Shortcuts - 0.1.0.32 - PDS\PDS.exe
LiberKey Apps Remover - 1.0.0.12 - Uninstaller\LKUnins.exe
WAK - 1.0.13 - WAK.exe


Edits:
Added more information to annoyance 1.
Added bug 3.
Edited bug 3.
Added bug 4.
Edited annoyance 1.
Striked text to show fixed bugs with newest beta.
Dernière édition par irawr123 le 18 Juin 2010, 03:14, édité 3 fois.
irawr123
Fresh Boarder
Fresh Boarder
 
Messages: 14
Inscription: 18 Février 2010, 01:42

Re: Bugs with 5.0.53 beta on Win7 x64 Pro

Messagede Rgamer84 » 31 Mai 2010, 23:03

Bug 1 - I am unable to reproduce the problem you are having :(. When i click on Available updates it says there are No updates found for the LiberKey Platform along with No update is available for your portable applications. I have all of software installed though so maybe that is why mine is not showing any updates?

Bug 2 - Also i have tried to reproduce this issue. I am curious if it is something with your graphics card that it does not like? Are there any driver updates you can try? I will try this on my win7 x64 os and see what i get in a bit here. Currently that is all working fine on my XP x86 box though.

EDIT - Okay, i still was unable to reproduce any issues that you are having in Win7x64 :(. I am using a NVidia 8800GTX card.
Rgamer84
Fresh Boarder
Fresh Boarder
 
Messages: 5
Inscription: 04 Novembre 2009, 19:01

Re: Bugs with 5.0.53 beta on Win7 x64 Pro

Messagede TPSdeyerres » 31 Mai 2010, 23:04

irawr123 a écrit:Bug 1: Upon update to 5.0.53 beta, checking for updates shows a large amount of applications that need to be updated, despite already being the latest version.

The number is only the total of softwares that you have by categories and not checking for updates

Bug 2: After "hiding" the LiberKey menu, images are distorted where the menu was shown.
Before:

I had the same problem but we don't have identify where is the problem. (I am Vista 32 professional)
iRgamer84 a écrit:Are there any driver updates you can try?

I have updated drivers for my graphics card but it don't fix problem !!!!
Télévison Par adSl de Yerres et d\'ailleurs c\'est possible - Comment et Mode d\'emploi
Lien Facebook
Avatar de l’utilisateur
TPSdeyerres
Senior Boarder
Senior Boarder
 
Messages: 365
Inscription: 17 Mai 2008, 15:31
Localisation: Etampes

Re: Bugs with 5.0.53 beta on Win7 x64 Pro

Messagede irawr123 » 01 Juin 2010, 01:22

Rgamer84 a écrit:Bug 2 - Also i have tried to reproduce this issue. I am curious if it is something with your graphics card that it does not like? Are there any driver updates you can try? I will try this on my win7 x64 os and see what i get in a bit here. Currently that is all working fine on my XP x86 box though.

EDIT - Okay, i still was unable to reproduce any issues that you are having in Win7x64 :(. I am using a NVidia 8800GTX card.
My video card is a nVidia Quadro NVS 140M, it is up-to-date; that is not the issue.


TPSdeyerres a écrit:The number is only the total of softwares that you have by categories and not checking for updates
I am quite aware what the numbers in the screenshots mean, but those screenshots are not for bug 1. I'm referring to actually checking for updates in LiberKey Tools > Check For Updates.
irawr123
Fresh Boarder
Fresh Boarder
 
Messages: 14
Inscription: 18 Février 2010, 01:42

Re: Bugs with 5.0.53 beta on Win7 x64 Pro

Messagede irawr123 » 02 Juin 2010, 04:04

Bug added.
irawr123
Fresh Boarder
Fresh Boarder
 
Messages: 14
Inscription: 18 Février 2010, 01:42


5 messages • Page 1 sur 1

Retourner vers Development

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 3 invités